Get in touch
Back
Degraded

Intermittent browsing issue

Started 25 Dec at 11:02pm GMT+8, resolved 11 Jan at 06:38pm GMT+8.

Official Website
Resolved

The latency has returned to normal. Issue resolved.

延迟已经回归到正常水平.

Posted 11 Jan at 06:38pm GMT+8.
Updated

The results are still unstable, we will continue to monitor the results, users might still experience intermittent browsing and connectivity issue.

经过我们多天的观察后,我们还是发现整体网络质量不稳定,我们将会继续监控网络质量,用户在访问我们的网站时可能还是会遇到无法加载内容和速度慢的现象.

Posted 5 Jan at 04:29pm GMT+8.
Updated

A fix has been implemented by our CDN Provider. We are monitoring the results , users might still experience intermittent browsing and connectivity issue.

我们的 CDN 提供商已经针对此次事件进行了修复工作. 我们正在密切关注 CDN - 源服务器的网络质量,用户在访问我们的网站时可能还是会遇到无法加载内容和速度慢的现象.

Posted 1 Jan at 12:01pm GMT+8.
Created

English :

Users might experience intermittent browsing issue when visiting our websites.

This is because a submarine cable fault that caused high latency and packet loss issue between our CDN edge network and our origin server.

Users might not be able to access our websites or having a very slow loading speed when visiting our websites.

We will provide update as necessary.

Chinese :

用户可能无法正常访问我们的网站.

这是因为一个海底电缆的问题,导致我们的源服务器和CDN节点之间出现丢包和高延迟的问题.

用户可能无法访问我们的网站,或在访问我们的网站时无法加载内容和速度慢的现象.

Posted 25 Dec at 11:02pm GMT+8.