Get in touch
Back
Maintenance

Unscheduled maintenance / migration / upgrades of server

Completed 4 Dec at 11:59pm GMT+8.

Official Website
Completed

Maintenance completed

Posted 4 Dec at 11:59pm GMT+8.
Updated

The migration has been completed.
Users should notice faster response times while surfing the website and an updated UI.

Users may still experience issues such as
i. Being unable to visit our website
ii. Invalid links
as the unscheduled maintenance / upgrades of server are still ongoing

We will try to solve these problems as soon as possible. Thank you and sorry for any inconveniences we may have caused.

Posted 7 Nov at 04:24pm GMT+8.
Started

We will be performing unscheduled maintenance / migration / upgrades for one month starting today (5 November 2022)

After completion, the response time and usage of the server (including bandwidth) could be reduced by migrating the current framework to a lighter version.

Users might experience issues such as
i. Being unable to visit our website
ii. Invalid links
iii. Buffering

We will try to solve these problems as soon as possible. Thank you and sorry for any inconveniences we may have caused.

Posted 5 Nov at 12:00am GMT+8.